Photoshop tutorial for traditional artists

Photoshop Tutorial: Tips and Uses for Traditional Artists

Share on facebook
Facebook
Share on twitter
Twitter
Share on pinterest
Pinterest

From this Photoshop tutorial, find the benefits and uses for traditional artists. Discover tips that could help you improve your art process.

Photoshop is an incredible tool that can have a multitude of uses for traditional artists. It can enable you to take your work to new levels and showcase your pieces in more professional ways. It’s pivotal in many parts of my art creation process, including the business side of things.

This is a pretty in depth tutorial. I’ve included all the details that I think a beginner would need to learn to get a head start with using the program competently. Feel free to bookmark and save it for later to read and decide whether Photoshop is something that could benefit you.

Photoshop tutorial Part 1: What are the benefits?

  • Edit reference photos or create your own compositions from scratch. You don’t need to snap a photo and work directly from that image. Photoshop gives you the control to edit a photo to create a certain effect or mood that is characteristic of your work. You can also draw onto a blank document to create artworks from scratch in Photoshop, like mockups for a painting.
  • It can be used to create the correct digital files of artworks and get them ready for print.
  • For artists that are thinking about trying to sell their work. It’s a useful program to edit photos to make them appear clean and professional to display on social media and a website.

Photoshop tutorial part 2: How do you use the program?

How does it work?

Photoshop is a photo editing and manipulation software that can also be used to create detailed digital drawings from scratch. Files can be created for print, or for the web. 

A Photoshop document is made up of thousands of tiny pixels. Pixels are essentially minute squares of light on a screen. With different tools within the program, you can change the colour and transparency of these pixels. The more pixels in a document, the larger the file will be.

How to set up a document

One of the most basic skills in learning Photoshop is understanding how to set up a document properly. 

To set up a document, open the Photoshop program. Go to File> New. The New Document dialogue box will open. Here you will set your preset details.

The preset details are the document specifications, like the dimensions, units of measurement, resolution, colour mode and document name. 

preset details photoshop tutorial

The way you set up a document for print will differ to the way you set up a document for the web. 

A web document will generally be measured in pixels with a resolution of 72ppi (pixels per inch).

Social media sites and websites will have specific image sizes. If you’re editing a photo of your artwork for Instagram, for example, their most common format is a square 1080 x 1080px format.

When creating an image file for your website, aim for it to be around 1200px wide, then toggle the height as you need to. This width measurement suits wider screens. 

The colour mode for a web document should be RGB. When making documents for print the colour mode should be set to CMYK. For print, you can size your document in inches or centimetres. The resolution should be 300ppi for a print file.

If there is a combination of presets that you know you’ll use again, you can save the preset. For example, I have presets saved for Instagram, my website, Pinterest and one for art prints. To save a preset, just click on the downwards arrow icon next to the document name.

How to save a document

When you’ve finished making your image, go to file>Save as. Personally, I save every image I make as a PSD (Photoshop) file. A PSD file will retain all of your layers and elements in place from the last time you saved it, so you can go back and edit it with ease.

For the web, I recommend saving your high quality files for social media and your website as PNGs. 

A PNG is an uncompressed lossless format, so the quality won’t degrade. The file size is a lot bigger than a JPEG, however.

A JPEG will lose some of its quality as it’s compressed. If you save it more than once, it will be compressed again, losing more quality.

PNG documents have the ability to retain transparency when saved. So for example, if you’re uploading a logo to your website, you’ll want to save it as a PNG with no background. This way it won’t have a white block behind the logo icon.

When saving images of your art for print, the professional printer you’re working with should specify how to set your document up. Generally speaking, though, you’ll want to save your document as a TIFF file. Make sure the document is in the 8 bit CMYK mode. Also flatten your document first, so all layers are combined to one. Do this by going to Layer>Flatten image. With all of that done, your document should be ready to send to the printer.

Some of the basic tools and jargon

Now you know how to set up and save a document, I’ll run through some of the fundamentals so you can swiftly start to navigate Photoshop and get the results you want from your digital image creations.

Layer

Layers allow you to organise specific elements within an image. Elements within a layer can be edited, without affecting the other layers in the file. 

Every document has a layer panel that looks something like this: 

Layer panel

Most documents will have the layer panel open already, but if you can’t see it, go to the Window menu and click Layers to open it.

You can keep layers organised by labelling and grouping them. Plus, you can rearrange the order of your layers by dragging and dropping them in the layer panel. If a layer appears above another layer in the layers panel, all the objects within that top layer will appear on top of the objects in the bottom layer. 

There is the ability to merge layers if you want to combine all objects together.

Certain attributes such as opacity and blend mode of a layer can be manipulated. These qualities determine how the selected layer interacts with layers below. 

If you need to resize a layer as a whole, select the layer and click ‘show transform controls’ at the top of the document. The shortcut for this is ‘cmd T’ on Mac and ‘ctrl T’ on Windows.

Select multiple layers by pressing command (Mac) or control (Windows) and clicking on the layers you want to work on.

Tools

The Photoshop tools panel looks like this:

Tools panel

At any one time, one of the tools will be selected. They each have a particular job. 

move tool

The Move tool, allows you to move a selected element or layer.

direct selection tool

This quick selection tool will automatically select areas of your image, depending on where you drag the icon. Make sure the layers you want to work on are selected before using this tool.

crop tool

The crop tool will make the art board smaller or larger.

eye droppper tool

Eyedropper allows you to select colours from particular areas of your image. The colour you select will be stored in the colour panel.

type tool

Type tool adds text to your image. Choose your font, size and colour in the character panel.

There are many more tools to discover that allow you to manipulate your image in complex ways. Adobe Creative Cloud provides tutorials to help you learn and improve your Photoshop skills. Once you’ve created an account with Adobe, go to their app to find more resources.

Brush Tool

Brushes may be one of the most important tools for digital artists. This is because a brush can have many editable characteristics.

For example, you can change the size, shape, transparency, pattern spacing, rotation and blending characteristics.

You can even make your own brushes by drawing your own brush shape in a separate document and saving as a brush file.

Make your brush behave like a stamp and create a repeating pattern across your art board, or make your brushes appear as clean hard lines for a more illustrative style. By toggling the shape, transparency and blending characteristics of a brush, you can even make a brush appear to behave a bit like oil paint.

There are four types of brush tool. With the regular brush tool you can paint custom brush strokes. Use the mixer brush tool to simulate real painting techniques, such as wet paint, mixing and blending. The art history and history brush tools will restore parts of an image to an earlier state.

brush tool
mixer brush
brush settings panel

Workspace

The workspace is your view of the art board with particular tools and panels available to open around it. Not all tools and panels will be open. Go to the Window menu to open panels that you think you will need. 

You can set up a workspace and save it by clicking the dropdown box next to this icon (found in the top right hand corner): 

I have my workspace set up in painting mode, so I have quick access to the layers, brushes and colour panels.

Grids & rulers

Measuring, spacing and accuracy is key in digital design. Any element that you create in your document can be sized and spaced to specific measurements. From the View menu, you can select to view your grids and rulers. It can help you to centre objects, or space them evenly.

Menus

Menus are dropdown boxes found at the top of Photoshop. From here you can access all the controls to the program.

Photoshop: set preferences for your workspace, colour mode, grid and ruler unit etc.

File: create new files, export, open, save.

Edit: undo, redo, etc.

Image: adjust the image size, rotation, make adjustments such as brightness and colour corrections.

Layer: arrange, merge, flatten layers, duplicate art boards etc.

View: use this menu to view grids and guides.

Window: this edits the tools and panels you can see in your workspace.

Photoshop tutorial part 3: specific uses for traditional artists

Use 1: Edit a reference photo

Many artists paint from photo references. You might want to edit a photo using software to achieve interesting effects before translating them onto the canvas. 

The basic photo editing tools

Using some of the most basic tools in Photoshop can make a dramatic difference. By tweaking the brightness, contrast, saturation and colour balance you can change the mood and atmosphere of a photo.

Make simple edits like this by selecting your photo and going to the image menu, then choosing your edits from the adjustments option.

The best thing about Photoshop is that you can localise edits. Use the selection tool to draw around a subject and edit the elements within that selection. I showed you the selection tool in the Tools section above. Below I’ll show you how I localise edits. In my photo, I want to make the sky darker and more dramatic, but increase the saturation of the heather in the foreground to create a contrast.

It’s not a perfect edit but I have achieved the effect I want to create in order to use it as a reference for a painting.

The dotted line in the example above shows the selected area. All elements within this can be edited.

To select an area in your image, click on the quick selection tool, then hold and drag your mouse over the area you want to select. Photoshop will automatically select your elements for you. To erase parts of your selection, hold alt and drag your mouse. The select menu is where you can deselect the whole area, or reselect elements.

Digitise and edit a drawing

Scan or photograph a drawing that you have made on paper then edit it in Photoshop. Choose to clean up your line work, correct colours, brighten the image, increase the contrast in certain areas. Many artists will create a pencil drawing on paper, then add the colours in Photoshop with the brush tool.

Combine photos

If you have more than one reference photo that you think would look great combined as one, it’s possible to combine them in Photoshop.

It might be that you took a photo of a landscape, but the sky doesn’t appear as you want it.

In this case, what you could do is cut out the sky of your reference image and replace it with the sky of another image.

First you will have to select the sky, then use the erase tool to remove it. Then in another document, cut the sky from your other image, copy it and place it in a layer beneath the foreground.

Switch to greyscale

A good tip to help you gauge values in a reference is to switch the document to greyscale. Go to image>mode>greyscale. 

This way, you can focus on the relative lightness and darkness of the subject without being distracted by colour intensity.

Use 2: Achieving accurate colour matching

eye dropper

One thing you can use to help your painting process, is picking colours from photographs to isolate them and see where they fall on the colour spectrum.

Use the eyedropper tool in Photoshop to isolate the colour you want to paint from the other colours in your photo reference. This way you can get a clearer idea of what that colour is, which will help you to mix it on your palette.

The colour picker will also show you how saturated your colour is and which other colour it points to on the spectrum. This will give you an idea of which other pigments to incorporate into the mix when you come to paint.

Colour matching in Photoshop can be especially useful for beginners and those who have not practiced colour mixing or analysing their references.

When you isolate a colour, its tone might surprise you. Often when we see a colour in context, its surrounding colours skew its appearance. This is due to the phenomenon of simultaneous contrast. 

simultaneous contrast
The grey-blue square appears less saturated and lighter when next to the bright blue square.

For example, if you pick a colour from a photograph that appears more grey-blue than the other saturated blues next to it, it’s likely that it will still appear in the hue box pointing towards blue rather than grey, more so than you would have thought looking at in the context with the brighter blues in the photo. If you take that colour and place a square of it in the middle of a photo with mostly orange tones, it will appear as a much more vivid blue than it did in the mostly blue hued photo or in isolation.

Your eyes play tricks on you and once you become conscious of it happening, you will be able to train your eyes to see colours much more clearly.

For a more in depth tutorial on colour mixing, read through our colour mixing guide.

Use 3: Creating a composition: digital painting to inspire traditional pieces

Kernow digital painting
A digital painting created in Photoshop using custom oil brushes and a digital drawing tablet

Extra supplies: Digital tablet

Have you ever tried your hand at digital painting?

The detail you can achieve painting in Photoshop is truly incredible. You can zoom in almost indefinitely to draw tiny details and you can download brushes that have effects that mock traditional mediums. It’s possible to make your own brushes too if you’re after a really specific effect. You can blend colours together in the same way you would with oils and also create layers like you would with oils.

The best thing about digital painting is there’s no mess or clean up involved when you’ve finished. Once you’re used to the set up, drawing on a digital tablet feels intuitive. 

I’d also say that digital painting takes about 1/10th of the time that something similar would take in a traditional medium. For this reason, I use Photoshop to create mock-ups of paintings. I’ve been in the situation before where I’ve received a commission without being given an adequate photo reference, so the result of the painting was left to my interpretation of the brief. If this happens, I do a quick painting in Photoshop to make sure I have got the colours and placement of the elements right to be approved by the buyer before spending hours on the painting.

Of course, digital painting is a medium in itself. Many digital artists will paint in Photoshop or Procreate, creating wonderful designs that appear similar to traditional mediums. They can sell these designs as prints.

Use 4: Create a grid and accurate drawing

Use the grid technique to create an accurate drawing on your painting surface before you start applying paint.

To do this, you upload your reference image into Photoshop and create a grid in a new layer. Creating the grid is very easy, find out how to do it in this step-by-step guide.

When creating the scaled up grid on canvas, you maintain the proportions of the Photoshop grid but change the size.

By creating a grid, you can break the image up into pieces. It’s much easier to draw tiny sections than a whole piece, as you use the sections of the grid as reference points. 

Use 5: Editing images for your website or social media

Basic photography and image editing skills are essential to presenting your work online. Unless you can outsource the photography to a professional.

Potential buyers will be much more incentivised to buy work if they see that you’ve put the time and effort into creating professional quality imagery, as it will make them trust that you are experienced in handling the whole selling process. Plus, it’s necessary for buyers to be able to clearly see colours and details of an artwork—after all these are the main selling points. You might choose to photograph the art in different settings, for example in a frame, so the customer can imagine it in their home.

Firstly, you need to take high resolution photos in optimum light settings. For this, you really need a controlled environment, a light kit and a high quality camera to take photos with. Alternatively, you can scan your work in.

Use Photoshop to create the correct sizes for different social media channels, to adjust the colour and levels (lighting, exposure and contrast) to make sure that the artwork in the picture looks the same as it does on the wall.

When you are creating images for a website, social media, or something that will be viewed on a screen, you will need to set your digital file as a web document. To do this, set the colour mode to RGB. The resolution of the document doesn’t need to be higher than 72 pixels per inch. It also makes sense to set the width and height measurements to pixels.

Use 6: Creating your own digital print files

Supplies: digital camera, or scanner, light kit, printer.

In this section, learn how to make print ready files, whether you are outsourcing to a professional or printing yourself. 

You can reduce the costs of making prints of your paintings by printing from your home or studio. It’s often a big step for artists, because art printers come at a large price, even if it will save you money over time.

Rather get a professional to print for you? It’s fairly easy to find professional printing services locally to you by doing a quick Google search. Most print shops will offer budget friendly prices and print to a high standard. Account for the cost of the printing when you are listing prints on your website to make sure you are making enough profit. Also make sure you choose a printer that offers Giclée printing services.

A Giclée print is essentially an archival ink print on acid-free paper. You can choose the type of paper they print on too. A Hahnemühle Fine Art paper, or similar is thick, durable, usually has a matted effect and brings out the colours of the artwork.

There are two options when it comes to making your own print files. Both involve first creating a digital file of your artwork, editing it in Photoshop, then sending it to a printer.

Scan for print

If your artwork is fairly small (i.e. A3 and below) and on paper, you can scan the drawing or painting into your computer. Then after making your edits and saving it as a TIFF file you can print it.

With a larger artwork, you may have to scan in sections then stitch the different scan files together in Photoshop.

Photograph for print

If you don’t have a scanner or if your painting is larger, you’ll need to photograph to create a digital file. You could contact a local professional photographer to do this for you.

It’s possible to do it yourself, you just need to make sure you have a good enough camera to create high resolution images. For example, a raw camera file of 2046 x 1632 at 300ppi will look crisp printed at 12×10″, but will start to look blurry printed on paper any larger.  

With a DSLR or mirrorless camera, you can photograph your painting with large dimensions that you can scale up for print. 

When taking the photograph, I recommend using a tripod to stabilise the camera. Point it at the artwork, making sure it’s as straight as possible. Light is best bright but diffused. Use white light instead of warm coloured light bulbs. It’s also preferable to have the light coming from two different angles and not coming from directly behind where you are taking the photograph. Before taking the picture, check there’s no surface glare. Oil paint can be shiny and reflective, especially if you’re photographing a varnished piece. It may take some fiddling with lighting and camera settings to get the perfect combination. I usually photograph my paintings before varnishing, however.

Editing for print

Set up your document with the dimensions you want your print to be, a resolution of 300ppi and in the 8 bit CMYK colour mode.

Open your raw camera file in Photoshop, switch the resolution to 300ppi, then change the pixel units to cm or inches. This will tell you the maximum paper size you can go up to at a high resolution. Choose this size, or any size below this.

Drag and drop the raw photo of the artwork onto your art board. The first step is to remove the background so only your artwork shows. Use the rectangle marque tool to draw around the artwork (or quick selection tool if your art isn’t square/ rectangle in shape). Inverse the selected area by going to Select > Inverse. Then erase away the background.

Now with your artwork selected, resize so it fits the art board. You can choose to leave an even border around the edge if you wish.

Toggle the brightness and colour profile of your art. Try to keep it true to how it really looks.

When you’re done, flatten the image in Layer > Flatten. Save as a PSD and a TIFF file. The TIFF file is the one you’ll send to the printer.

That’s it. It may take some time for your editing process to feel smooth and ‘right’. However, Photoshop is something that will quickly feel intuitive to use. If you feel like it can enhance your art making process click on one of the Adobe sign up banners to get started.

If you like this tutorial, feel free to share it on Pinterest or Facebook.

Disclaimer: Some links on this page are carefully chosen affiliate links which means I earn a small commission when you make a purchase at no extra cost to you. You can help support this site by making purchases through these links.

If you’ve found anything on this site especially useful, you can make a donation to me through PayPal. I take a lot of time to research and write each topic, making sure each tutorial is as detailed as possible and I make all my content freely available. Any small donation (even the price of a cup of coffee!) can help me to cover the running costs of the site. Any help from my readers is much appreciated :).

Follow the link in the button below to support this site.

Leave a Reply

Your email address will not be published. Required fields are marked *